scrutiny/debian/rules

12 lines
259 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
export PYBUILD_NAME=scrutiny
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_install:
dh_install
mv $(CURDIR)/debian/python3-scrutiny/usr/bin/manage.py $(CURDIR)/debian/scrutiny/usr/lib/scrutiny/manage.py