docbow/debian/rules

17 lines
331 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
export PYBUILD_NAME=docbow
export PYBUILD_DISABLE=test
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_install:
dh_install
mv $(CURDIR)/debian/docbow/usr/bin/manage.py $(CURDIR)/debian/docbow/usr/lib/docbow/manage.py
override_dh_auto_build:
$(MAKE) -C help/fr
dh_auto_build