debian-weasyprint/debian/rules

15 lines
239 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_python3:
dh_python3 -p weasyprint
override_dh_auto_test:
# Needs network