debian-cached-property/debian/rules

15 lines
321 B
Makefile
Executable File

#!/usr/bin/make -f
export PYBUILD_NAME := cached-property
# Disable the tests on python2, they contain partly python3 specific syntax.
export PYBUILD_DISABLE_python2.7=test
%:
dh $@ --with python2,python3 --buildsystem=pybuild
override_dh_auto_clean:
rm -rf $(PACKAGE_NAME).egg-info
rm -rf PKG-INFO
dh_auto_clean