welco/debian/rules

13 lines
283 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
export PYBUILD_NAME=welco
export PYBUILD_DISABLE=test
%:
dh $@ --with python3,systemd --buildsystem=pybuild
override_dh_install:
dh_install
mv $(CURDIR)/debian/python3-welco/usr/bin/manage.py $(CURDIR)/debian/welco/usr/lib/welco/manage.py