chrono/debian/rules

15 lines
333 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
export PYBUILD_NAME=chrono
%:
dh $@ --with python3 --buildsystem=pybuild
override_dh_install:
dh_install
mv $(CURDIR)/debian/python3-chrono/usr/bin/manage.py $(CURDIR)/debian/chrono/usr/lib/chrono/manage.py
override_dh_auto_test:
# skip upstream tests, already run in a previous CI step