summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjschneider <jschneider@3ed937ae-f919-0410-9a43-8e6f19e4ba6e>2010-07-20 08:51:22 (GMT)
committerjschneider <jschneider@3ed937ae-f919-0410-9a43-8e6f19e4ba6e>2010-07-20 08:51:22 (GMT)
commitf2d1e7cb02b54482093a9163e64fe888f5d46f32 (patch)
tree30a4fff082f04b8a7a417ed70e4b3f8f79cb1f70
parentef5f13847bcf53e6808cc8f295f9e658ef3e7258 (diff)
downloadlarpe-f2d1e7cb02b54482093a9163e64fe888f5d46f32.zip
larpe-f2d1e7cb02b54482093a9163e64fe888f5d46f32.tar.gz
larpe-f2d1e7cb02b54482093a9163e64fe888f5d46f32.tar.bz2
Update Debian dependencies
git-svn-id: svn+ssh://labs.libre-entreprise.org/svnroot/larpe@498 3ed937ae-f919-0410-9a43-8e6f19e4ba6e
-rw-r--r--larpe/trunk/debian/changelog1
-rw-r--r--larpe/trunk/debian/control4
2 files changed, 3 insertions, 2 deletions
diff --git a/larpe/trunk/debian/changelog b/larpe/trunk/debian/changelog
index 4a278b2..74aab13 100644
--- a/larpe/trunk/debian/changelog
+++ b/larpe/trunk/debian/changelog
@@ -4,6 +4,7 @@ larpe (1.1.1-1) unstable; urgency=low
* Change Debian maintainer
* Change architecture from any to all
* Using pysupport instead of pycentral
+ * Update Debian package dependencies
-- Jerome Schneider <jschneider@entrouvert.com> Mon, 19 Jul 2010 16:18:28 +0200
diff --git a/larpe/trunk/debian/control b/larpe/trunk/debian/control
index b78e4d6..812ff5d 100644
--- a/larpe/trunk/debian/control
+++ b/larpe/trunk/debian/control
@@ -2,12 +2,12 @@ Source: larpe
Section: web
Priority: optional
Maintainer: Jérôme Schneider <jschneider@entrouvert.com>
-Build-Depends: debhelper (>= 5.0.37.2), python, python-central (>= 0.5), gettext
+Build-Depends: debhelper (>= 5.0.37.2), python, python-support (>= 0.4), gettext, python-quixote (>= 2.5)
Standards-Version: 3.8.0
Package: larpe
Architecture: all
-Depends: ${shlibs:Depends}, ${python:Depends}, python-quixote | quixote (>= 2.0), python-lasso (>= 0.6.5), python-scgi, python-libxml2, apache2, libapache2-mod-scgi, libapache2-mod-python, libapache2-mod-proxy-html
+Depends: ${shlibs:Depends}, ${python:Depends}, python-quixote (>= 2.5), python-lasso (>= 2.2.1), python-scgi, python-libxml2, apache2, libapache2-mod-scgi, libapache2-mod-python, libapache2-mod-proxy-html
XB-Python-Version: ${python:Versions}
Description: Liberty Alliance Reverse Proxy
Larpe allows any service provider (that is a website) to use Liberty Alliance